Code Fix: An error occurs when attempting to create a K2 application from a SharePoint List
KB001896
PRODUCTK2 blackpearl 4.7
SEE ALSOLEGACY/ARCHIVED CONTENT
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Issue Description
When attempting to create a K2 application from a SharePoint List an error occurs and prevents you from continuing.
Error
“Access denied”.
Cause
The username did not resolve correctly to allow them to access K2.
Resolution
- Ensure you have K2 4.7 installed.
- Download and install the K2 4.7 May 2017 Cumulative Update from K2 Partner and Customer Portal.
- Get the K2 4.7 May 2017 Cumulative Update FP1 from Regional Support.
- Install the K2 4.7 May 2017 Cumulative Update FP1 to apply the fix.
- Re-deploy the workflow.