Code Fix: Unable to remove a filter from a custom report created in K2 Workspace

  • 16 February 2021
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Code Fix: Unable to remove a filter from a custom report created in K2 Workspace

KB001959

PRODUCT
K2 blackpearl 4.7
LEGACY/ARCHIVED CONTENT
This article has been archived, and/or refers to legacy products, components or features. The content in this article is offered "as is" and will no longer be updated. Archived content is provided for reference purposes only. This content does not infer that the product, component or feature is supported, or that the product, component or feature will continue to function as described herein.

 

Issue Description

When editing a custom report created in K2 Workspace and attempting to remove a previously configured filter, the pop-up with the option to remove the filter disappears when scrolling to the Remove option.

 

 

Cause

A JavaScript event closed the filter menu when the mouse pointer was moved.

 

 

Resolution

  1. Ensure you have K2 4.7 installed.
  2. Download and install the K2 4.7 May 2017 Cumulative Update from K2 Partner and Customer Portal.
  3. Get the K2 4.7 May 2017 Cumulative Update FP10 from Regional Support.
  4. Install the K2 4.7 May 2017 Cumulative Update FP10 to apply the fix.
  5. Clear the browser cache.

 


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