Code Fix: Redirecting a K2 Workflow task, the notification email uses the previous participant and not the assigned participant name

  • 16 February 2021
  • 0 replies
  • 8 views

 

Code Fix: Redirecting a K2 workflow task, the notification email uses the previous participant and not the assigned participant name

KB002598

PRODUCT
K2 Five 5.0
K2 Five (5.0) Fix Pack 32
LEGACY/ARCHIVED CONTENT
This article has been archived, and/or refers to legacy products, components or features. The content in this article is offered "as is" and will no longer be updated. Archived content is provided for reference purposes only. This content does not infer that the product, component or feature is supported, or that the product, component or feature will continue to function as described herein.

 

Issue Description

When you redirect a K2 workflow task where the participant name is used by an inline function, the previous participant name is used and not the currently assigned participant name.

Cause

The participant name is resolved before the assignee has been updated.

Resolution

  1. Ensure you have K2 Five RTM installed.
  2. Get the K2 Five RTM FP32 from Regional Support.
  3. Install the K2 Five RTM FP32 to apply the fix.
  4. It is recommended to refresh the browser cache.

 


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