Code Fix: An intermittent error occurs when starting a K2 Workflow from a form

  • 16 February 2021
  • 0 replies
  • 8 views

Badge +9
 

Code Fix: An intermittent error occurs when starting a K2 Workflow from a form

KB003081

PRODUCT
K2 Five 5.2
K2 Five (5.2) Fix Pack 31

 

Issue Description

When a K2 Workflow is generated from a SharePoint List or SharePoint Document Library via the K2 App, an error occurs intermittently when the K2 Workflow is started from a form.

Error Message

The following error occurs: “25223 Process WFNAME Workflow not found”

Cause

This is caused by giving the K2 Workflow a title/name which contains more than 128 characters.

Resolution

  1. Ensure you have K2 Five (5.2) installed.
  2. Download the K2 Five (5.2) FP31 from K2 Partner and Customer Portal.
  3. Install the K2 Five (5.2) FP31 to apply the fix.

 


0 replies

Be the first to reply!

Reply