Code Fix: Starting a K2 Workflow, intermittently results in an error.

  • 16 February 2021
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Code Fix: Starting a K2 Workflow, intermittently results in an error

KB003078

PRODUCT
K2 Five 5.0
K2 Five (5.0) September 2018 Cumulative Update
K2 Five (5.0) September 2018 Cumulative Update Fix Pack 14
LEGACY/ARCHIVED CONTENT
This article has been archived, and/or refers to legacy products, components or features. The content in this article is offered "as is" and will no longer be updated. Archived content is provided for reference purposes only. This content does not infer that the product, component or feature is supported, or that the product, component or feature will continue to function as described herein.

 

Issue Description

When a K2 Workflow is generated from a SharePoint List or SharePoint Document Library via the K2 App, an error occurs intermittently when the K2 Workflow is started from a form.

Error Message

The following error occurs: “25223 Process WFNAME Workflow not found”

Cause

This is caused by giving the K2 Workflow a title/name which contains more than 128 characters.

Resolution

  1. Ensure you have K2 Five (5.0) installed.
  2. Download and Install the K2 Five (5.0) September 2018 Cumulative Update from K2 Partner and Customer Portal.
  3. Download the K2 Five (5.0) September 2018 Cumulative Update FP14 from K2 Partner and Customer Portal.
  4. Install the K2 Five (5.0) September 2018 Cumulative Update FP14 to apply the fix.

 


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