< class="prominent-subhead ">

K2 5.1 Pre Repair Script and Instructions

~~repeating-content.html~~
This script should be run on your K2 database prior to installing the 5.0002.1000.1 installer. This script only needs to be run if you upgraded to 5.1 and ran into errors in the installation logs.