K2 blackpearl 4.6.6 or earlier with SharePoint 2007 (MOSS)


K2 blackpearl 4.6.6 or earlier with SharePoint 2007 (MOSS)