K2 blackpearl 4.6.6 or earlier with SharePoint 2010


K2 blackpearl 4.6.6 or earlier with SharePoint 2010