Introduction

Installation fails and an error is generated when trying to install the K2 for SharePoint 2013 in SharePoint 2010 Compatibility mode component on a machine that has Microsoft SharePoint Foundation 2013 installed.

Error message

The following error is generated by the installer:

“One or more prerequisites have not been met”

Workaround

Contact K2 support who will provide you with a hotfix.