Issue Description

When attempting to create a K2 application from a SharePoint List an error occurs and prevents you from continuing.

Error

“Access denied”.

Cause

The username did not resolve correctly to allow them to access K2.

Resolution

  1. Ensure you have K2 4.7 installed.
  2. Download and install the K2 4.7 May 2017 Cumulative Update from K2 Partner and Customer Portal.
  3. Get the K2 4.7 May 2017 Cumulative Update FP1 from Regional Support.
  4. Install the K2 4.7 May 2017 Cumulative Update FP1 to apply the fix.
  5. Re-deploy the workflow.