Code Fix: After upgrading an error occurs when opening View Flow

  • 16 February 2021
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Code Fix: After upgrading, an error occurs when opening View Flow 

KB002001

PRODUCT
K2 blackpearl 4.7
LEGACY/ARCHIVED CONTENT
This article has been archived, and/or refers to legacy products, components or features. The content in this article is offered "as is" and will no longer be updated. Archived content is provided for reference purposes only. This content does not infer that the product, component or feature is supported, or that the product, component or feature will continue to function as described herein.

 

Issue Description

After upgrading to K2 4.7 May 2017 Cumulative Update FP8, an error occurs when opening the View Flow for certain process instances.

 

 

Error Message

The error message states:

"[NoMatch]
Arguments: 
Debugging resource strings are unavailable. Often the key and arguments provide sufficient information to diagnose the problem."

 

 

Cause

The correct activity could not be found for legacy workflows when searching through running instances.

 

 

Resolution

  1. Ensure you have K2 4.7 installed.
  2. Download and install the K2 4.7 August 2017 Cumulative Update from K2 Partner and Customer Portal.
  3. Get the K2 4.7 August 2017 Cumulative Update FP1 from Regional Support.
  4. Install the K2 4.7 August 2017 Cumulative Update FP1 to apply the fix.

 


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