Code Fix: Unable to create a workflow after installing K2 4.7 August 2017 Cumulative Update FP1
KB002005
PRODUCT
Issue Description
After installing K2 4.7 August 2017 Cumulative Update FP1, an error pops up behind the Start wizard when attempting to design a workflow in K2 for SharePoint with the “Item Added” start option.
Error Message
The error message states:
"Unable to load plug-in:
An exception occurred during the operation, making the result invalid. Check InnerException for exception details.
The remote server returned an error."
Cause
File versions did not update correctly.
Resolution
- Ensure you have K2 4.7 installed.
- Download and install the K2 4.7 August 2017 Cumulative Update from K2 Partner and Customer Portal.
- Get the K2 4.7 August 2017 Cumulative Update FP2 from Regional Support.
- Install the K2 4.7 August 2017 Cumulative Update FP2 to apply the fix.