Issue Description

In a K2 environment with many licensed users, when the K2 Service is stopped or started it takes a few minutes to complete the change.

Cause

Legacy issue, the K2 Server loaded the registered licensed users into memory but did not use the data as Licensing is now handled by the K2 Host Server

Resolution

  1. Ensure you have K2 Five RTM installed.
  2. Get the K2 Five RTM FP19 from Regional Support.
  3. Install the K2 Five RTM FP19 to apply the fix.