Known Issue: Value cannot be null Error Upgrading to K2 Five (5.1)