Issue Description

When you are signed into the K2 Mobile App as a Guest, you cannot see any forms.

Cause

The claims token received from live.com does not contain a UPN claim.

Resolution

  1. Ensure you have K2 (5.1) installed.
  2. Get the K2 Five (5.1) FP1 from Regional Support.
  3. Close the K2 Mobile App.
  4. Install the K2 Five (5.1) FP1 to apply the fix.