Issue Description

After installing a Fix Pack, a warning message displays when attempting to deploy a package via K2 Package and Deployment.

Error Message

The following warning is displayed:

Image

Cause

The K2 Package and Deployment version check was incorrect on Fix Pack installations.

Resolution

  1. Ensure you have K2 Five (5.1) installed.
  2. Get the K2 Five (5.1) FP4 from Regional Support.
  3. Install the K2 Five (5.1) FP4 to apply the fix.
  4. The package can now be deployed.