Issue Description

When you click on the K2 Workflow Instance list heading in K2 Management, only the current page gets sorted. The sorting does not extend to the other pages.

Cause

The TotalRecordCount was not being returned by the K2 Management Service

Resolution

  1. Ensure you have K2 Five RTM installed.
  2. Get the K2 Five RTM FP31 from Regional Support.
  3. Install the K2 Five RTM FP31 to apply the fix.
  4. It is recommended to refresh the browser cache.