Known Issue: "The snap-in is not responding" message shows when you create or deploy a package

  • 16 February 2021
  • 1 reply
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Known Issue: "The snap-in is not responding" message shows when you create or deploy a package

KB002761

PRODUCT
K2 blackpearl 4.6.7 to 4.7
K2.net 2003
LEGACY/ARCHIVED CONTENT
This article has been archived, and/or refers to legacy products, components or features. The content in this article is offered "as is" and will no longer be updated. Archived content is provided for reference purposes only. This content does not infer that the product, component or feature is supported, or that the product, component or feature will continue to function as described herein.

 

Issue

While you try to create or deploy a package, the Microsoft Management Console (MMC) shows the following message:

"The snap-in is not responding."

Image

 

 

Cause

You may see this message when you create or deploy a package with a large solution containing many items. The MMC allows a specific amount of time for snap-ins to complete an action. If the time is exceeded, the message shows. The thread responsible for Package and Deployment is not affected by this message and continues to function in the background.

Workaround

You can safely ignore this message and wait for Package and Deployment tool to finish processing before clicking the Cancel button.

You do not need to keep clicking the Cancel button. After the create or deploy process completes, you can click the Cancel button once to close the MMC message.

 


1 reply

This error is also experienced on K2 Five 5.4.

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