Issue Description

When a non-English language is applied to the environment and you set the Set as Default option on a List View filter, the filter does not appear in runtime.

Cause

This issue occurred due to a longer line text after translation.

Resolution

  1. Ensure you have K2 Five (5.0) installed.
  2. Download and Install the K2 Five (5.0) September 2018 Cumulative Update from K2 Partner and Customer Portal.
  3. Download the K2 Five (5.0) September 2018 Cumulative Update FP11 from K2 Partner and Customer Portal.
  4. Install the K2 Five (5.0) September 2018 Cumulative Update FP11 to apply the fix.
  5. It is recommended to refresh the browser cache.