Known Issue: Upgrading to .NET Framework 4.7.1 incompatible with K2