Issue Description

An error occurs when attempting to open roles from the K2 Management site.

Error Message

The error stated "64007 Provider did not return a result for K2:SACD\xxxxx on GetUser".

Cause

The K2 Management site was trying to resolve a role as a user or group.

Resolution

  1. Ensure you have K2 4.7 installed.
  2. Download and install the K2 4.7 August 2017 Cumulative Update from K2 Partner and Customer Portal.
  3. Get the K2 4.7 August 2017 Cumulative Update FP3 from Regional Support.
  4. Install the K2 4.7 August 2017 Cumulative Update FP3 to apply the fix.