Issue Description

An error occurs when attempting to deploy a .NET Framework 4.7.1 based workflow using K2 Package and Deployment.

Error Message

The error message states: “The K2 Server must be configured for the .NET 4.7.1 runtime (or above) in order to deploy this process”.

Resolution

  1. Ensure you have K2 (5.1) installed.
  2. Get the K2 Five (5.1) FP1 from Regional Support.
  3. Install the K2 Five (5.1) FP1 to apply the fix.