Issue Description

After upgrading to K2 Five RTM, an error occurs when you execute the Process Data SmartObject. This SmartObject is used in Workflow Reporting.

Error Message

The following error occurs: “Must declare the scalar variable ‘@DataValue’”.

Resolution

  1. Ensure you have K2 Five (5.1) installed.
  2. Download and install the K2 Five (5.1) November 2018 Cumulative Update from K2 Partner and Customer Portal.
  3. Download the K2 Five (5.1) November 2018 Cumulative Update FP7 from K2 Partner and Customer Portal.
  4. Install the K2 Five (5.1) November 2018 Cumulative Update FP7 to apply the fix.
  5. Refresh the browser cache.