Issue Description

After upgrading to K2 Five (5.2), an error occurs when you execute the Process Data SmartObject. This SmartObject is used in Workflow Reporting.

Error Message

The following error occurs: “Must declare the scalar variable ‘@DataValue’”.

Resolution

  1. Ensure you have K2 Five (5.2) installed.
  2. Download the K2 Five (5.2) FP22 from K2 Partner and Customer Portal.
  3. Install the K2 Five (5.2) FP22 to apply the fix.
  4. Refresh the browser cache.