Issue Description


When upgrading from K2 4.7 to K2 Five (5.3) and opening the K2 App from previously created SharePoint Online Lists or Libraries, a message displays indicating that the list is re-using a K2 Application and you are unable to continue to the application.

Resolution

The fix is available in the following K2 versions:

K2 4.7 March 2018 Cumulative Update K2 Five (5.0) September 2018 Cumulative Update K2 Five (5.1) November 2018 Cumulative Update K2 Five (5.2) May 2019 Cumulative Update K2 Five (5.3)
X X X X Fix Pack 23
  1. Ensure you have the correct K2 version and/or Cumulative Update installed. See KB001893 to see what Fix Pack level you have installed.
  2. Download the latest Fix Pack using the links in the table above for the version you require.
  3. Install the Fix Pack to apply the fix.
  4. It is recommended to refresh the browser cache.